Announcement

Collapse
No announcement yet.

Content Filtering Requirements

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Content Filtering Requirements

    Content Filtering Minimum Requirements:

    GB-OS v6.1.3 or later, or v6.0.7, or v5.4.5
    Current Content Filtering Contract
    Content Filtering Activation Code

    Failure to update to a supported version may result in content filtering service not properly working.
Working...
X